<!DOCTYPE html>
<html lang="en-US">
<head>
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "1754119328184357";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-2762275-1";
            var VALNET_GLOBAL_POSTID = "2562204";
            var VALNET_GLOBAL_AUTHOR = "brian_cronin";
            var VALNET_GLOBAL_CHANNEL = "cbr-exclusives";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "regular-article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20201123";
            var VALNET_GLOBAL_EDITOR = "";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "feature";
            var VALNET_GLOBAL_CATEGORY = "cbr-exclusives";
            var VALNET_GLOBAL_TAGS = "|batman|csbg|from-a-different-point-of-view|";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "F14";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "batman-knightfall-robin-keeping-jean-paul-fighting-bane";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "9";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "TLDR";
            var VALNET_GLOBAL_ISADBLOCK = true;
            </script>

        <link rel="stylesheet" href="/public/build/a-article.4df2f57d.css">

    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PWXXCF2');</script>
<!-- End Google Tag Manager -->
    <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.9b2edf76.js"></script>



    <!-- Quora Pixel Code (JS Helper) -->
    <script>
        !function (q, e, v, n, t, s) {
            if (q.qp) return;
            n = q.qp = function () {
                n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
            }
            ;n.queue = [];
            t = document.createElement(e);
            t.async = !0;
            t.src = v;
            s = document.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s);
        }(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91f52889f6a04390a65ad2591c59986e');
        qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->



    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/amp/" />
	    
	    	        <link rel="canonical" href="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/" />
	    
	    	    	        
	        	    
	    <title>Robin Can't Keep the New Batman From Trying to Take on Bane | CBR</title>
	    
	    	        	        <meta name="description" content="In a special discussion with readers, CSBG continues its look at Knightfall by showing Jean-Paul Valley chafing over being ordered to not fight Bane." />
	    	    
	    	
        
        
            <meta property="og:title" content="Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg" />
        <meta property="og:image:width" content="1400" />
        <meta property="og:image:height" content="700" />
    

                                                <meta property="og:url" content="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="In a special discussion with readers, CSBG continues its look at Knightfall by showing Jean-Paul Valley chafing over being ordered to not fight Bane." />

            <meta property="og:site_name" content="CBR" />
    
                        <meta property="article:published_time" content="2020-11-23T05:44:54Z" />
                            <meta property="article:modified_time" content="2020-11-23T05:44:54Z" />
                                        <meta property="article:section" content="CBR Exclusives" />
            
        <meta property="fb:app_id" content="1754119328184357"/>

    <link rel="icon" type="image/png" sizes="32x32" href="/public/build/images/favicon-32x32.8609a1c9.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/public/build/images/favicon-96x96.5720554c.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/public/build/images/favicon-16x16.3d6cc867.png">

    <link rel="apple-touch-icon" sizes="57x57" href="/public/build/images/apple-icon-57x57.fcc95351.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/public/build/images/apple-icon-60x60.87ccdaaa.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/public/build/images/apple-icon-72x72.c7be44f3.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/public/build/images/apple-icon-76x76.6efa1668.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/public/build/images/apple-icon-114x114.8d10eee1.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/public/build/images/apple-icon-120x120.8148a436.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/public/build/images/apple-icon-144x144.1a8366f6.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/public/build/images/apple-icon-152x152.16519917.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/public/build/images/apple-icon-180x180.e6d79323.png">



    
    

        
            <!-- Ads ninja 2.0 - shared header ; start -->
<script>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</script>

<meta property="fb:pages" content="10765693196" />

<script async src="//js-sec.indexww.com/ht/p/184735-243394253700790.js"></script>

<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("cbr.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>
<!-- Ads ninja 2.0 - shared header ; end -->

    
    
            <script>
            var nobidtag = nobidtag || {};
            nobidtag.cmd = nobidtag.cmd || [];
        </script>
        <script src="//public.servenobid.com/nobidtag/nobidtag.js" async></script>
    
    
    
        <script type='text/javascript'>
                                                if (typeof googletag !== typeof undefined) {
                googletag.cmd.push(function () {
                                        googletag.pubads().enableSingleRequest();
                    googletag.pubads().disableInitialLoad();
                    googletag.enableServices();
                });
            }
        </script>
    
    
    
                
    



    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr  ">
    
    <div id="body-anchor"></div>
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXXCF2"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">
        <div id="pageStickyFooterAd">
            
        </div>

                            
<div id="js-header" class="w-header">
    <div class="adzone-sticky-slow" style="display: none;">
        <div class="ad-test-sticky">AD</div>
    </div>

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">www.cbr.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="https://www.cbr.com/category/cbr-exclusives/" itemprop="url">CBR Exclusives</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <button class="menu-nav-more-btn js-menu-open">Comics</button>
                
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://www.cbr.com/category/comics/news/" itemprop="url">Comics News</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/comics/previews/" itemprop="url">Comic Previews</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/comics/reviews/" itemprop="url">Comic Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <button class="menu-nav-more-btn js-menu-open">Movies</button>
                
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://www.cbr.com/category/movies/news-movies/" itemprop="url">Movie News</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/movies/reviews-movies/" itemprop="url">Movie Reviews</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <button class="menu-nav-more-btn js-menu-open">TV</button>
                
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://www.cbr.com/category/tv/news-tv/" itemprop="url">TV News</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/tv/reviews-tv/" itemprop="url">TV Reviews</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/wrestling/" itemprop="url">Wrestling</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/anime-news/" itemprop="url">Anime</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/video-game/" itemprop="url">Gaming</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/lists/" itemprop="url">Lists</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <button class="menu-nav-more-btn js-menu-open">More</button>
                
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="https://community.cbr.com/" itemprop="url">CBR Forums</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/buyers-guides/" itemprop="url">Buyer&#039;s Guides</a>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/category/nerd-culture/" itemprop="url">Nerd Culture</a>
            </li>
                                <li itemprop="name">
                <a href="https://findacomicshop.com/" itemprop="url">Find a Comic Shop</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="https://www.cbr.com/tag/star-wars-the-mandalorian/" itemprop="url">The Mandalorian</a>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                        <div class="menu-follow-social">
                <h4 class="menu-nav-title">Follow CBR.com</h4>
            	<ul>
    	                	                <li><a class="icon i-facebook" href="https://www.facebook.com/ComicBookResources" target="_blank"></a></li>
    	                	                <li><a class="icon i-twitter" href="https://twitter.com/cbr" target="_blank"></a></li>
    	                	                <li><a class="icon i-youtube" href="https://www.youtube.com/user/comicbookresources" target="_blank"></a></li>
    	                	        </ul>
            </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//gamerant.com" rel="nofollow" target="_blank">
                <img class="logo gr" src="/public/build/images/gr-logo-full-colored-light.52180668.svg" alt="GameRant">
                <div class="desc">
                	All the latest gaming news, game reviews and trailers
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.thegamer.com" rel="nofollow" target="_blank">
                <img class="logo tg" src="/public/build/images/tg-logo-full-colored-light.4617d85c.svg" alt="TheGamer">
                <div class="desc">
                	A one-stop shop for all things video games.
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/press-kit/">Press Kit</a></li>
                                                                <li><a href="https://findacomicshop.com/">Find a Comic Shop</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

        
        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search CBR" autofocus>
        </form>
    </div>
</div>






        

                                    <div class="breadcrumb-header">
                    

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.cbr.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "CBR Exclusives",
                "item": "https://www.cbr.com/category/cbr-exclusives/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?",
                "item": "https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/"
            }            ]
        }
    </script>


    <div class="w-breadcrumb">
        <nav class="breadcrumb">
            <ul>
                <li><a href="/">Home</a></li>
                                                            <li><a href="/category/cbr-exclusives/">CBR Exclusives</a></li>
                                                                                <li><a>Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?</a></li>
                                                </ul>
        </nav>
    </div>

                </div>
                    
        <div class="w-content ">
                
    <article class="w-article  article regular">

                    <header class="w-article-header">
                                
            
                                        
            
                            <a class="tldr-btn-category" href="/batman-knightfall-robin-keeping-jean-paul-fighting-bane/tldr/1">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 65.1 23">
    <g>
        <g>
            <path data-name="" d="M33.1,0,23.56,13.39h5.72L27.52,23,37.06,9.56H31.34Z"/>
        </g>
        <path d="M0,4.08H11.21V7.8H7.43V18.32H3.7V7.8H0Z"/>
        <path d="M12.65,4.1h3.74V14.57h5.12v3.75H12.65Z"/>
        <path d="M38.74,4.1H44a7.11,7.11,0,0,1,0,14.22H38.74Zm3.71,10.54H44a3.37,3.37,0,1,0,.37-6.73H42.45Z"/>
        <path d="M60.81,18.32l-2.2-3.77H56.3v3.77H52.56V4.1h6a5.24,5.24,0,0,1,5.23,5.23,5.16,5.16,0,0,1-1.69,3.83l3,5.16Zm-4.51-7h2.31a2,2,0,1,0,0-4.07H56.3Z"/>
    </g>
</svg>                </a>
                                 <h1 class="article-title">Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?</h1>                	
	<p class="article-excerpt">In a special discussion with readers, CSBG continues its look at Knightfall by showing Jean-Paul Valley chafing over being ordered to not fight Bane.</p>
            </header>
            
            <div class="w-article-info">
                    

<div class="article-info">
    <div class="info-txt published">
        <a class="author" href="/author/brian_cronin/">By Brian Cronin</a>
                    <span class="date"><time datetime="2020-11-23T05:44:00Z">7 hours ago</time></span>
            </div>

    </div>        
                <div class="sharing top">
                    <button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?" data-share-url="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fwww.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment active-num" type="button">
    	<span class="icon i-comment"></span>
		    		    					<div class="num fb-comments-count fb_stop" data-href="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">0</div>
		    	<span class="text">Comment</span>
	</button>
                </div>
            </div>
            
            <div class="w-article-featured-img">
                                                                    
<figure class="article-featured-img">
                                <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-article-featured" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="960px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500&dpr=1.5 1440w"/>
                                   <source media="(min-width: 1024px)" sizes="960px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500 960w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450&dpr=1.5 1150w"/>
                                   <source media="(min-width: 481px)" sizes="767px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450 767w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300&dpr=1.5 720w"/>
                                   <source media="(min-width: 0px)" sizes="480px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300 480w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img alt="" />
                        </picture>
    
</div>
</div>
    </figure>                                
                
            </div>
        
        <section class="article-body" itemprop="articleBody">

            

                        
            
            
                                                                                    
                                        
                                                    
                                                    <p>This is <a href="https://www.cbr.com/tag/from-a-different-point-of-view/">"From a Different Point of View,"</a> a feature where I discuss a comic book series with other people. This time around, due to everyone having to self-isolate, I figured I'd do a special edition where I discuss some crossovers with whichever readers that wanted to chat about them! We started off with Marvel's original Secret Wars and now we're doing Knightfall!</p>
                
                                    
        
            


                                                
                                        
                        
                                                                        <p>When <a href="https://www.cbr.com/batman-knightfall-bruce-wayne-wheelchair-kidnappers-fight/">last we checked in Knightfall</a>, we were discussing Detective Comics #665, Knightfall Part 16, "Lightning Changes," by Chuck Dixon, Graham Nolan and Dick Giordano, with colors by Adrienne Roy and letters by John Costanza. Edited solo by Scott Peterson. Bane has broken Batman's back. Alfred and Robin come up with the idea of faking a car accident to explain Bruce Wayne's back injury. They then bring in Doctor Shondra Kinsolving, who is an expert in spinal injuries and recently had done wonders with Robin's father, Jack Drake, after he suffered a bad injury. She is in love with Bruce. He plans to settle down with her now that he can no longer be Batman. He tells Robin to give Jean-Paul Valley the job of Batman.</p>
                                                                    
            
                                        
            
                            <div class="tldr-btn-section tldr-btn-nc">
                                            <span class="tldr-scroll-text">Continue scrolling to keep reading</span>
                        <span class="tldr-desc">Click the button below to start this article in quick view.</span>
                        <div class="w-tldr-start-btn">
                            <div class="tldr-logo">
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 65.1 23">
    <g>
        <g>
            <path data-name="" d="M33.1,0,23.56,13.39h5.72L27.52,23,37.06,9.56H31.34Z"/>
        </g>
        <path d="M0,4.08H11.21V7.8H7.43V18.32H3.7V7.8H0Z"/>
        <path d="M12.65,4.1h3.74V14.57h5.12v3.75H12.65Z"/>
        <path d="M38.74,4.1H44a7.11,7.11,0,0,1,0,14.22H38.74Zm3.71,10.54H44a3.37,3.37,0,1,0,.37-6.73H42.45Z"/>
        <path d="M60.81,18.32l-2.2-3.77H56.3v3.77H52.56V4.1h6a5.24,5.24,0,0,1,5.23,5.23,5.16,5.16,0,0,1-1.69,3.83l3,5.16Zm-4.51-7h2.31a2,2,0,1,0,0-4.07H56.3Z"/>
    </g>
</svg>                            </div>
                            <a class="tldr-start-btn js-btn-tldr-c" href="/batman-knightfall-robin-keeping-jean-paul-fighting-bane/tldr/1">
                                <div class="tldr-btn-img">
                                                                                <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-list-next-btn" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="120px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=120&amp;h=140&dpr=1.5 180w"/>
                                   <source media="(min-width: 0px)" sizes="120px" srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg?q=50&amp;fit=crop&amp;w=120&amp;h=140 120w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img alt="" />
                        </picture>
    
</div>
</div>
                                                                    </div>
                                Start now
                                <div class="tldr-start-btn-arrow">
                                    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 1400 1200" style="enable-background:new 0 0 1400 1200;" xml:space="preserve">
<path d="M924,537.7H225.5c-3,0-5.5,2.4-5.5,5.5v113.7c0,3,2.4,5.5,5.5,5.5H924c3,0,5.5,2.4,5.5,5.5v138.6
    c0,12.3,14.7,18.6,23.6,10.2L1178.3,604c2.3-2.2,2.3-5.8,0-7.9L953.1,383.4c-8.9-8.4-23.6-2.1-23.6,10.2v138.6
    C929.5,535.3,927.1,537.7,924,537.7z"/>
</svg>                                </div>
                            </a>
                        </div>
                                    </div>
                                                                                                                                     
                                                                                                                                
        
            


                                                
                                        
                                                    
                                                    <p>In their first team-up as the new Batman and Robin, though, Robin saw that Jean-Paul was a TERRIBLE fit for the job, as he instantly went psycho. Meanwhile, Shondra and Jack Drake were kidnapped and Bruce couldn't save them. Now, we see what's going on with the new Batman and his obsession with Bane (who had dismissed Jean-Paul as a threat back when he was Azrael). </p>
                
                                    
        
            


                                            <figure class="item-img">    <div style="margin:0 auto;max-width:949px;">
<div class="responsive-img img-article-item" style="padding-bottom: 149.31506849315%">
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1104&dpr=1.5 1110w"/>
                                   <source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1104 740w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1437&dpr=1.5 1444w"/>
                                   <source media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1437 963w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1100&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1100 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=671&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=671 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div></figure>
                    
                    
            <div class="ad-even">
                
            </div>
            


                                                
                                        
                        
                            
                                            <p>I opened with, "I didn't think anything of it at the time. And I still doubt it's meant as anything. But it's interesting that there's the offhand comment about how corrupt unions are." Tom A. replied, "I was just about to comment on that." I noted, "I think it's fine because it IS Gotham City. So I think any writer could probably have made that same point. But, I mean, once you make Rush Limbaugh a hero in your story, I think you open yourself up to some side-eyed reactions." Tom replied, "Chuck Dixon goes the extra mile by saying that unions are the most lucrative crime group of all." Flavio Sette added, "Yeah, Dixon loves bashing unions in his stories." Tom replied, "Yeah, remember the firefighter strike?" Flavio also added, "Whenever he writes a story featuring a union, it almost always has ties to organized crime."</p>
                    
                                                                                    
        
            


                                                
                                        
                                                    
                                                    <p>Jean-Paul finds out that Bane is involved with the unions from his sources on the streets. That struck me as odd, "How does Jean-Paul already have informants?" Tom replied, "That's a very good question. Order of St. Dumas? Who knows." Sean Whitmore joked, "Those guys he beat up as Azrael are his informants. He checks in every now and then and just asks them stuff" I theorized, " Remember how he was missing most of the storyline? That was him building up his informants database."</p>
                
                                    
        
            


                                            <figure class="item-img">    <div style="margin:0 auto;max-width:940px;">
<div class="responsive-img img-article-item" style="padding-bottom: 149.46808510638%">
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1106&dpr=1.5 1110w"/>
                                   <source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1106 740w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1439&dpr=1.5 1444w"/>
                                   <source media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1439 963w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1101&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1101 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=672&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-4.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=672 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div></figure>
                    
                    
            <div class="ad-odd">
                
            </div>
            


                                                
                                        
                                                    
                            
                                            <p>I noted, "Robin's 'No snitching' position vis a vis Jean-Paul is such a bad idea. 'Jean-Paul is terribly unstable, but I guess I'll just go with it.'" Tom replied, "Robin's worried that if he tells on him to the teacher, Jean-Paul will give him a wedgie and write mean things on his desk." I continued, "Especially annoying since he also just let Bruce drive himself to exhaustion and that only ended with Bruce's back being broken!"</p>
                    
                                                                                    
        
            


                                                
                                        
                                                    
                                                    <p>Flavio wondered about Bane's takeover of Gotham City, "I still think it's kinda bizarre that Bane actually gets away with demanding all criminals in Gotham's underworld kick up 50%. I mean, he's obviously quite intimidating, but his crew consists of like three guys. You'd think the crime syndicates would at least try to fight back some." I replied, "I guess the PR of breaking Batman goes a long way." Sean noted, "Plus, they shot a lot of people last chapter</p>
                
                                    
        
            


                                                
                                        
                        
                            
                                            <p>Flavio noted, "Tough Tony Bressi is one of Dixon's pet bad guys, Bressi shows up in a lot of comics he wrote in the '90s (his first appearance was in the Robin III mini-series, apparently), until he died at some point. Dixon even had him show up in Batgirl: Year One." I replied, "Hey, it's an improvement over Generic Gangster #3 from the previous issue." Flavio replied, "I kinda like Tough Tony. Scott Beatty also got a lot of use out of him." Tom wondered, "Not sure why these guys are meeting in a sports stadium." I pointed out, "Private skyboxes were probably in the news a lot at the time. The early 90s was a boom period for private skyboxes. So it seemed like a fun place to turn into a gangster meetup." Tom questioned Tony's take on Bane, "I wonder if Tough Tony actually believes that Bane is a 'crime genius' or if he's just saying it because he needs to convince the rest of the guys to turn their evil corrupt unions to Bane." Sean joked, "They shot a bunch of guys, that was really, really smart of Bane."</p>
                    
                                                                                    
        
            


                                            <figure class="item-img">    <div style="margin:0 auto;max-width:943px;">
<div class="responsive-img img-article-item" style="padding-bottom: 149.52279957582%">
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1106&dpr=1.5 1110w"/>
                                   <source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1106 740w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1439&dpr=1.5 1444w"/>
                                   <source media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1439 963w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1101&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1101 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=672&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-5.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=672 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div></figure>
                    
                    
            <div class="ad-even">
                
            </div>
            


                                                
                                        
                        
                            
                                            <p>I noted, "This issue really sets up Robin's then-new ongoing series really well. Dixon really had quite a handle on Tim Drake. Including the annoying stuff, like his unwillingness to 'tattle.' Flavio agreed, "Yeah, Robin was handled pretty well this issue. I really dig that panel of Tim ducking one goon and hitting another with his staff. So cool. Plus he's got that cocky little smile. I really like Nolan and Giordano's take on Tim." I noted, "That said, Robin being shocked that Jean-Paul knocked a guy off a railing really doesn't jibe with the story we JUST read about Robin knocking Two-Face off of a girder, right?" Flavio guessed, "Tim's over compensating after that lecture." Tom also noted, "To be fair, in the Two-Face story, Tim had no real choice since he was trying to save Bruce's life. Here, Jean-Paul just plain doesn't care if the goon dies." Flavio joked, "He probably wants to give Jean Paul a lecture of his own!"</p>
                    
                                                                                    
        
            


                                            <figure class="item-img">    <div style="margin:0 auto;max-width:946px;">
<div class="responsive-img img-article-item" style="padding-bottom: 148.83720930233%">
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1101&dpr=1.5 1110w"/>
                                   <source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1101 740w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1433&dpr=1.5 1444w"/>
                                   <source media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1433 963w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1096&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1096 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=669&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/detective-comics-665-bane-trade-union-7.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=669 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div></figure>
                    
                    
            <div class="ad-odd">
                
            </div>
            


                                                
                                        
                        
                            
                                            <p>Tom wondered, "You know, I don't understand why Bruce and Tim are trying to tell Jean-Paul not to take on Bane. Bruce only lost to Bane because he was really really tired. Jean-Paul in his prime would probably do better." Sean replied, "Yeah, Tom. Maybe it’s just because we know how the story ends, but I’m on Paul’s side in the Bane argument. What the hell does Tim think is their other option?" I added, "It is interesting to note then, what exactly is their end game if they don't want Jean-Paul to take on Bane? Just fighting low level crooks while Bane gets more and more powerful? 'He broke my back! So we have to just let him rule Gotham. It's only fair.'" Flavio joked, "Maybe Bruce would've let him fight Bird." Tom replied, "The only other option would be call other heroes for help, but that's obviously not being taken into consideration." </p>
                    
                                                                                    
        
            


                                                
                                        
                        
                            
                                            <p>Tom noted, "Jean-Paul's making it quite clear to Tough Tony that he's not the original Batman if Tony's paying attention." I replied, "Tough Tony doesn't seem to be the most observant fellow. At least we get a good explanation for why Tough Tony broke so easily on Bane. So that was nice. I can see the argument that Jean-Paul is particularly messed up by how Bane didn't even consider him a threat. But I don't get why that makes him act super reckless when he has, to this point, been a fairly generic Gotham vigilante on his own. It's not even a case where this is the first time he's been in control of himself. Since we saw him patrolling on his own and he wasn't like this." Sean joked, "It’d be funny is Paul was like, 'Forger Bane, Killer Croc is the one I really hate!'”</p>
                    
                                                                                    
        
            


                                                
                                        
                                                    
                                                    <p>I finished with, "Man, we're really getting to the end game now! If only Jean-Paul were to add some sort of claw to his costume..."</p>
                
                                    
        
            



                        


            
            

            
    <style>
        .item-num::after {
            content: '/ ';
        }
    </style>



                        
            



            
            
                        <div class="sharing bottom">
                <button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?" data-share-url="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=Can Robin Keep the New Batman From Trying to Take on Bane (Hint - Not Very Likely)?&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fwww.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment active-num" type="button">
    	<span class="icon i-comment"></span>
		    		    					<div class="num fb-comments-count fb_stop" data-href="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/">0</div>
		    	<span class="text">Comment</span>
	</button>
            </div>
            
            
            

            
                                <a class="sentinel-article-nextArticle next-btn icon i-arrow-2" data-content-id="2549651" href="/batman-villain-tiger-shark-return-gotham/" >
        <div class="next-btn-img">
                <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-article-next-btn" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="110px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-2.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90&dpr=1.5 165w"/>
                                   <source media="(min-width: 768px)" sizes="110px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-2.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90 110w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="70px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-2.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70&dpr=1.5 105w"/>
                                   <source media="(min-width: 0px)" sizes="70px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-2.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70 70w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="batman" />
                        </picture>
    
</div>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">Batman Quietly Brings a Major Villain Back to Gotham's Shores</span></strong>
        </div>
    </a>


            
                
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    		    	<li><a href="/category/cbr-exclusives/">CBR Exclusives</a></li>
		
		    						<li><a class="tags-link" href="/tag/batman/">batman</a></li>
		    				<li><a class="tags-link" href="/tag/csbg/">csbg</a></li>
		    				<li><a class="tags-link" href="/tag/from-a-different-point-of-view/">From a Different Point of View</a></li>
		    	
	        </ul>
</div>
                

            
            

                                
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                            <img data-src="https://static1.cbrimages.com/wordpress/wp-content/authors/Brian_Cronin-347.jpg?fit=crop&amp;w=60&amp;h=60" class="lazyload">
                                                </div>
                <div class="author-bio-text">
        	<strong class="bio-title">
                Brian Cronin
                                        <span class="amount">(14407 Articles Published)</span>
                            </strong>
        	<div class="bio-desc">
        		<p>CBR Senior Writer Brian Cronin has been writing professionally about comic books for over a dozen years now at CBR (primarily with his “Comics Should Be Good” series of columns, including Comic Book Legends Revealed). 

He has written two books about comics for Penguin-Random House – <i>Was Superman a Spy? And Other Comic Book Legends Revealed</i> and <i>Why Does Batman Carry Shark Repellent? And Other Amazing Comic Book Trivia!</i> and one book, <i>100 Things X-Men Fans Should Know &amp; Do Before They Die</i>, from Triumph Books. His writing has been featured at ESPN.com, the <i>Los Angeles Times</i>, About.com, the Huffington Post and Gizmodo. 

He features legends about entertainment and sports at his website, <a href="https://www.legendsrevealed.com">Legends Revealed</a>.

Follow him on Twitter at <a href="https://www.twitter.com/Brian_Cronin/">@Brian_Cronin</a> and feel free to e-mail him suggestions for stories about comic books that you'd like to see featured at brianc@cbr.com!</p>
        	</div>
    		<a class="bio-btn icon i-arrow-5" href="/author/brian_cronin/">More From Brian Cronin</a>
        </div>
        
    </div>
                
            
            
                    </section>

            
<aside id="secondary" class="sidebar" role="complementary">

        
            
                            <section class="sidebar-tabs">
                                            
                                        <ul class="js-tabs-ul tabs-ul">
                                                                                                                                            <li id="js-tab-1"  class="selected" >Popular Now</li>
                                                                                                                                            <li id="js-tab-2" >Comic Books</li>
                                            </ul>

                    
                        <div id="js-content-tab-1" class="js-tab-pane tab-content ">
                                                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                            
            
                                    

    

<article class="browse-clip  item-1 js-content" data-content-id="regular_article:2537757">

    <a class="bc-img-link" href="/x-men-emma-frost-captain-britain-resurrection/" >
            <div style="margin:0 auto;max-width:1475px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/emma-frost-shattered.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/x-men-emma-frost-captain-britain-resurrection/" class="bc-title-link" title="X-Men: Could Emma Frost Be the Key to [SPOILER]&#039;s Resurrection?" >X-Men: Could Emma Frost Be the Key to [SPOILER]'s Resurrection?</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-2 js-content" data-content-id="regular_article:2529065">

    <a class="bc-img-link" href="/punchline-joker-fish-gotham-aquarium/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Punchline-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Punchline feature" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/punchline-joker-fish-gotham-aquarium/" class="bc-title-link" title="Punchline Reveals Gotham City’s Most Gruesome Tourist Attraction" >Punchline Reveals Gotham City’s Most Gruesome Tourist Attraction</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-3 js-content" data-content-id="regular_article:2551395">

    <a class="bc-img-link" href="/avengers-megazord-armor-marvel/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Avengers-Mech-Strike.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/avengers-megazord-armor-marvel/" class="bc-title-link" title="The Avengers Don Megazord-Like Armor in New Marvel Series" >The Avengers Don Megazord-Like Armor in New Marvel Series</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                            
                    
            
                                    

    

<article class="browse-clip  item-4 js-content" data-content-id="regular_article:2563018">

    <a class="bc-img-link" href="/amazing-spider-man-53-lr/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/ASMLR2020053-Preview-1-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/amazing-spider-man-53-lr/" class="bc-title-link" title="Amazing Spider-Man #53.LR" >Amazing Spider-Man #53.LR</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-5 js-content" data-content-id="regular_article:2559674">

    <a class="bc-img-link" href="/image-announces-civil-war-horror-comic-two-moons/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/Two-Moons-1-cover-header.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Two Moons #1 cover header" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/image-announces-civil-war-horror-comic-two-moons/" class="bc-title-link" title="Image Announces Civil War Horror Comic, Two Moons" >Image Announces Civil War Horror Comic, Two Moons</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-6 js-content" data-content-id="regular_article:2546540">

    <a class="bc-img-link" href="/x-men-santa-claus-omega-level-mutant/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/santa-claus.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="santa claus" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/x-men-santa-claus-omega-level-mutant/" class="bc-title-link" title="The Marvel Universe&#039;s Most POWERFUL Mutant Is … Santa Claus?!" >The Marvel Universe's Most POWERFUL Mutant Is … Santa Claus?!</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                                                    
                                                                                </div>
                    
                        <div id="js-content-tab-2" class="js-tab-pane tab-content  is-hidden ">
                                                                <div class="sentinel-article-sidebarReviews browse-grid col-2 clip-comic-book">
                        
            
                                    

    

<article class="browse-clip  item-1 js-content" data-content-id="regular_article:2554177">

    <a class="bc-img-link" href="/marvels-indigenous-voices-review/" >
            <div style="margin:0 auto;max-width:1278px;">
<div class="responsive-img img-size-comic-book-sidebar" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259&dpr=1.5 252w"/>
                                   <source media="(min-width: 1024px)" sizes="168px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259 168w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="461px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710&dpr=1.5 691w"/>
                                   <source media="(min-width: 768px)" sizes="461px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710 461w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="358px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561&dpr=1.5 537w"/>
                                   <source media="(min-width: 481px)" sizes="358px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561 358w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="215px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331&dpr=1.5 322w"/>
                                   <source media="(min-width: 0px)" sizes="215px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/Marvels-indigenous-Voices.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331 215w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/marvels-indigenous-voices-review/" class="bc-title-link" title="Marvel&#039;s Indigenous Voices Shines an Overdue Spotlight" >Marvel's Indigenous Voices Shines an Overdue Spotlight</a>
                                    </h3>

        
                    <div class="bc-details">

                                                                                    <span class="bc-publisher">Marvel Comics</span>
                
                            </div>
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-2 js-content" data-content-id="regular_article:2548948">

    <a class="bc-img-link" href="/star-trek-voyager-sevens-reckoning-review/" >
            <div style="margin:0 auto;max-width:1500px;">
<div class="responsive-img img-size-comic-book-sidebar" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259&dpr=1.5 252w"/>
                                   <source media="(min-width: 1024px)" sizes="168px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259 168w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="461px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710&dpr=1.5 691w"/>
                                   <source media="(min-width: 768px)" sizes="461px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710 461w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="358px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561&dpr=1.5 537w"/>
                                   <source media="(min-width: 481px)" sizes="358px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561 358w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="215px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331&dpr=1.5 322w"/>
                                   <source media="(min-width: 0px)" sizes="215px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/08/star-trek-voyager-sevens-reckoning-cover.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331 215w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/star-trek-voyager-sevens-reckoning-review/" class="bc-title-link" title="Star Trek Voyager: Seven&#039;s Reckoning Puts the Fan-Favorite Crew Back in Action" >Star Trek Voyager: Seven's Reckoning Puts the Fan-Favorite Crew Back in Action</a>
                                    </h3>

        
                    <div class="bc-details">

                                                                                    <span class="bc-publisher">IDW Publishing</span>
                
                            </div>
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-3 js-content" data-content-id="regular_article:2548947">

    <a class="bc-img-link" href="/widowmakers-red-guardian-yelena-belova-review/" >
            <div style="margin:0 auto;max-width:775px;">
<div class="responsive-img img-size-comic-book-sidebar" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259&dpr=1.5 252w"/>
                                   <source media="(min-width: 1024px)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259 168w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="461px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710&dpr=1.5 691w"/>
                                   <source media="(min-width: 768px)" sizes="461px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710 461w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="358px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561&dpr=1.5 537w"/>
                                   <source media="(min-width: 481px)" sizes="358px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561 358w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="215px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331&dpr=1.5 322w"/>
                                   <source media="(min-width: 0px)" sizes="215px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/01/widowmakers2020001-cvr-col-rev.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331 215w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/widowmakers-red-guardian-yelena-belova-review/" class="bc-title-link" title="Widowmakers: Red Guardian and Yelena Belova Is a Blast From Black Widow&#039;s Past" >Widowmakers: Red Guardian and Yelena Belova Is a Blast From Black Widow's Past</a>
                                    </h3>

        
                    <div class="bc-details">

                                                                                    <span class="bc-publisher">Marvel Comics</span>
                
                            </div>
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-4 js-content" data-content-id="regular_article:2543809">

    <a class="bc-img-link" href="/review-post-americana-1/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-comic-book-sidebar" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259&dpr=1.5 252w"/>
                                   <source media="(min-width: 1024px)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259 168w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="461px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710&dpr=1.5 691w"/>
                                   <source media="(min-width: 768px)" sizes="461px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710 461w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="358px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561&dpr=1.5 537w"/>
                                   <source media="(min-width: 481px)" sizes="358px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561 358w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="215px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331&dpr=1.5 322w"/>
                                   <source media="(min-width: 0px)" sizes="215px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Untitled-design-11-2.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331 215w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/review-post-americana-1/" class="bc-title-link" title="Review: Post Americana #1 Is a Bloody Tour of the Post-Apocalyptic USA" >Review: Post Americana #1 Is a Bloody Tour of the Post-Apocalyptic USA</a>
                                    </h3>

        
                    <div class="bc-details">

                                                                                    <span class="bc-publisher">Image Comics</span>
                
                            </div>
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-5 js-content" data-content-id="regular_article:2543672">

    <a class="bc-img-link" href="/review-home-sick-pilots-1/" >
            <div style="margin:0 auto;max-width:790px;">
<div class="responsive-img img-size-comic-book-sidebar" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259&dpr=1.5 252w"/>
                                   <source media="(min-width: 1024px)" sizes="168px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=259 168w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="461px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710&dpr=1.5 691w"/>
                                   <source media="(min-width: 768px)" sizes="461px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=461&amp;h=710 461w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="358px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561&dpr=1.5 537w"/>
                                   <source media="(min-width: 481px)" sizes="358px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=358&amp;h=561 358w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="215px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331&dpr=1.5 322w"/>
                                   <source media="(min-width: 0px)" sizes="215px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=215&amp;h=331 215w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/review-home-sick-pilots-1/" class="bc-title-link" title="Review: Haunted Houses Go Punk Rock in Home Sick Pilots #1" >Review: Haunted Houses Go Punk Rock in Home Sick Pilots #1</a>
                                    </h3>

        
                    <div class="bc-details">

                                                                                    <span class="bc-publisher">Image Comics</span>
                
                            </div>
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-6 js-content" data-content-id="regular_article:2515925">

    <a class="bc-img-link" href="/us-agent-1-review/" >
            <div style="margin:0 auto;max-width:1280px;">
<div class="responsive-img img-size-comic-book-sidebar" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=168&amp;h=259&dpr=1.5 252w"/>
                                   <source media="(min-width: 1024px)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=168&amp;h=259 168w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="461px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=461&amp;h=710&dpr=1.5 691w"/>
                                   <source media="(min-width: 768px)" sizes="461px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=461&amp;h=710 461w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="358px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=358&amp;h=561&dpr=1.5 537w"/>
                                   <source media="(min-width: 481px)" sizes="358px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=358&amp;h=561 358w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="215px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=215&amp;h=331&dpr=1.5 322w"/>
                                   <source media="(min-width: 0px)" sizes="215px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/08/usagent-1.jpeg?q=50&amp;fit=crop&amp;w=215&amp;h=331 215w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/us-agent-1-review/" class="bc-title-link" title="U.S. Agent Takes the Spotlight in a Character-Driven Debut" >U.S. Agent Takes the Spotlight in a Character-Driven Debut</a>
                                    </h3>

        
                    <div class="bc-details">

                                                                                    <span class="bc-publisher">Marvel Comics</span>
                
                            </div>
            
        
        </div>
    

</article>

                        </div>
    
                                                                                                                        </div>
                                    </section>
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <h3 class="section-title">trending now</h3>
                            <div class="sentinel-article-sidebarSticky browse-half clip-half">
                        
            
                                    

    

<article class="browse-clip  item-1 js-content" data-content-id="regular_article:2563125">

    <a class="bc-img-link" href="/falcon-winter-solider-5/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-half" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="319px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225&dpr=1.5 478w"/>
                                   <source media="(min-width: 1024px)" sizes="319px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225 319w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="353px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247&dpr=1.5 529w"/>
                                   <source media="(min-width: 768px)" sizes="353px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247 353w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="276px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193&dpr=1.5 414w"/>
                                   <source media="(min-width: 481px)" sizes="276px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193 276w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118&dpr=1.5 252w"/>
                                   <source media="(min-width: 0px)" sizes="168px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/11/FALCWS2019005-Preview-1.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118 168w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/falcon-winter-solider-5/" class="bc-title-link" title="Falcon &amp; Winter Solider #5" >Falcon & Winter Solider #5</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-2 js-content" data-content-id="regular_article:2555990">

    <a class="bc-img-link" href="/jodo-kast-boba-fett-mandalorian-imposter/" >
            <div style="margin:0 auto;max-width:1600px;">
<div class="responsive-img img-size-half" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="319px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225&dpr=1.5 478w"/>
                                   <source media="(min-width: 1024px)" sizes="319px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225 319w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="353px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247&dpr=1.5 529w"/>
                                   <source media="(min-width: 768px)" sizes="353px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247 353w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="276px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193&dpr=1.5 414w"/>
                                   <source media="(min-width: 481px)" sizes="276px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193 276w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118&dpr=1.5 252w"/>
                                   <source media="(min-width: 0px)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/Boba-Fett-Cover.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118 168w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/jodo-kast-boba-fett-mandalorian-imposter/" class="bc-title-link" title="Jodo Kast: Who Was Boba Fett&#039;s Mandalorian Imposter?" >Jodo Kast: Who Was Boba Fett's Mandalorian Imposter?</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-3 js-content" data-content-id="regular_article:2520901">

    <a class="bc-img-link" href="/wolverine-black-white-blood-explode-deadpool-2-diss/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-half" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="319px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225&dpr=1.5 478w"/>
                                   <source media="(min-width: 1024px)" sizes="319px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225 319w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="353px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247&dpr=1.5 529w"/>
                                   <source media="(min-width: 768px)" sizes="353px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247 353w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="276px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193&dpr=1.5 414w"/>
                                   <source media="(min-width: 481px)" sizes="276px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193 276w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118&dpr=1.5 252w"/>
                                   <source media="(min-width: 0px)" sizes="168px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/wolverine-backwhite-blood-deadpool.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118 168w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="wolverine backwhite blood deadpool" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/wolverine-black-white-blood-explode-deadpool-2-diss/" class="bc-title-link" title="Wolverine Just Outdid Deadpool&#039;s Most Explosive Movie Diss" >Wolverine Just Outdid Deadpool's Most Explosive Movie Diss</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    
<section class="w-article-related">

    
            <h3 class="section-title related">Read Next in comics</h3>
    
    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                                                    
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2562946">

    <a class="bc-img-link" href="/wonder-woman-767/" >
            <div style="margin:0 auto;max-width:1987px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/WW-Cv767.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/wonder-woman-767/" class="bc-title-link" title="Wonder Woman #767" >Wonder Woman #767</a>
                                    </h3>

        
            
        
        </div>
    

</article>

            
                                                    
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2563065">

    <a class="bc-img-link" href="/daredevil-24-4/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/DD2019024-Preview-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/daredevil-24-4/" class="bc-title-link" title="Daredevil #24" >Daredevil #24</a>
                                    </h3>

        
            
        
        </div>
    

</article>

            
                                                    
                                
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2547031">

    <a class="bc-img-link" href="/teen-titans-recruit-nightwing-teammates/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/08/Robin-Teen-Titans-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Robin Teen Titans feature" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/teen-titans-recruit-nightwing-teammates/" class="bc-title-link" title="The Teen Titans Recruit Some Classic &#039;New&#039; Teammates" >The Teen Titans Recruit Some Classic 'New' Teammates</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                            
            
                                                    
                                
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2551767">

    <a class="bc-img-link" href="/dceased-black-adam-most-powerful/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/06/DCeased-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="DCeased feature" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/dceased-black-adam-most-powerful/" class="bc-title-link" title="DCeased Confirms Its Most Powerful Warrior Isn&#039;t Superman or Wonder Woman" >DCeased Confirms Its Most Powerful Warrior Isn't Superman or Wonder Woman</a>
                                    </h3>

        
            
        
        </div>
    

</article>

            
                                                    
                                
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2533786">

    <a class="bc-img-link" href="/spider-man-sin-eater-spider-island-morlun/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/09/sin-eater-spiderman.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="sin eater spiderman" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/spider-man-sin-eater-spider-island-morlun/" class="bc-title-link" title="Spider-Man: Sin-Eater Recreates [SPOILER] to Achieve His Destiny" >Spider-Man: Sin-Eater Recreates [SPOILER] to Achieve His Destiny</a>
                                    </h3>

        
            
        
        </div>
    

</article>

            
                                                    
                                
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2555631">

    <a class="bc-img-link" href="/tmnt-kevin-eastman-marvel-conan/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.cbrimages.com/wordpress/wp-content/uploads/2020/11/kevin-eastman-conan-barbarian-header.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/tmnt-kevin-eastman-marvel-conan/" class="bc-title-link" title="TMNT Co-Creator Kevin Eastman Draws Marvel&#039;s Conan for the First Time (Exclusive)" >TMNT Co-Creator Kevin Eastman Draws Marvel's Conan for the First Time (Exclusive)</a>
                                    </h3>

        
            
        
        </div>
    

</article>

                            
            
                                                    
                                
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2555704">

    <a class="bc-img-link" href="/symbiote-spider-man-knull-past-altering-powers-uncreation/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/07/knull-header.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/symbiote-spider-man-knull-past-altering-powers-uncreation/" class="bc-title-link" title="King in Black: Knull Has a Secret Power - And It’s WILD" >King in Black: Knull Has a Secret Power - And It’s WILD</a>
                                    </h3>

        
            
        
        </div>
    

</article>

            
                                                    
                                
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2543672">

    <a class="bc-img-link" href="/review-home-sick-pilots-1/" >
            <div style="margin:0 auto;max-width:790px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.cbrimages.com/wordpress/wp-content/uploads/2020/09/home-sick-pilots-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/review-home-sick-pilots-1/" class="bc-title-link" title="Review: Haunted Houses Go Punk Rock in Home Sick Pilots #1" >Review: Haunted Houses Go Punk Rock in Home Sick Pilots #1</a>
                                    </h3>

        
            
        
        </div>
    

</article>

            
                                                    
                                
                                
    

    

<article class="browse-clip  js-content" data-content-id="regular_article:2528672">

    <a class="bc-img-link" href="/star-wars-commander-zahra-sadistic/" >
            <div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.cbrimages.com/wordpress/wp-content/uploads/2020/11/star-wars.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                                                <a href="/star-wars-commander-zahra-sadistic/" class="bc-title-link" title="Star Wars: The Galaxy&#039;s Newest Villain Is More SADISTIC Than the Joker" >Star Wars: The Galaxy's Newest Villain Is More SADISTIC Than the Joker</a>
                                    </h3>

        
            
        
        </div>
    

</article>

            
            </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            

                    
                




    




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.cbr.com/batman-knightfall-robin-keeping-jean-paul-fighting-bane/"
        },
        "headline": "Robin Can&#039;t Keep the New Batman From Trying to Take on Bane | CBR",
        "image":{
            "@type": "ImageObject",
            "url": "https://static0.cbrimages.com/wordpress/wp-content/uploads/2020/11/batman-bane-trade-union-header.jpg",
            "height":700,
            "width":1400
        },
        "datePublished": "2020-11-23T05:44:54Z",
        "dateModified": "2020-11-23T05:44:54Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.cbr.com/author/brian_cronin/#author",
            "name": "Brian Cronin",
            "sameAs":[
                "https://www.cbr.com/author/brian_cronin/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.cbr.com/#organization",
            "name": "CBR",
            "sameAs": [
                        "https://www.facebook.com/ComicBookResources",
                        "https://www.youtube.com/user/comicbookresources",
                        "https://twitter.com/cbr"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.cbr.com/public/build/images/cb-amp-logo.2d9513b1.png",
                "height":60,
                "width":190
            }
        },
        "articleSection":["cbr-exclusives","batman","csbg","from-a-different-point-of-view"],
                "description": "In a special discussion with readers, CSBG continues its look at Knightfall by showing Jean-Paul Valley chafing over being ordered to not fight Bane."
    }
</script>



                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/contributor/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/press-kit/">Press Kit</a></li>
                                                                <li><a href="https://findacomicshop.com/">Find a Comic Shop</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2020 www.cbr.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.5d289b56.js"></script>
    
    <script src="/public/build/valnet-footer-article.c7d48153.js"></script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

